RubyGems Navigation menu

compass-lucid-grid 0.5.1

A Compass/SASS grid that outputs lean, semantic stylesheets. Avoids CSS repetition on SASS compilation and reduces the need for wrapper <div>s.

Gemfile
          gem 'compass-lucid-grid', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install compass-lucid-grid
  
  
  
  
  
  
  

Authors:

  • Yifei Zhang

Owners:

Total downloads 11,003

For this version 1,636

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - July 1, 2011 (9 KB)
  2. 0.5.0 - June 30, 2011 (9 KB)
  3. 0.4.1 - June 29, 2011 (8.5 KB)
  4. 0.4.0 - June 4, 2011 (8 KB)
  5. 0.3.0 - May 23, 2011 (6.5 KB)
Show all versions (8 total)

Runtime Dependencies: