RubyGems Navigation menu

compositor 2.0.1

Define simple "compositor" classes that represent your domain objects in terms of Hashes and Arrays, and then allows you to construct complex JSON API responses using compact DSL.

Versions:

  1. 2.0.1 - February 12, 2014 (13.5 KB)
  2. 2.0.0 - February 12, 2014 (13.5 KB)
  3. 1.0.1 - November 21, 2013 (13.5 KB)
  4. 1.0.0 - November 16, 2013 (13 KB)
  5. 0.1.4 - June 12, 2013 (12.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Konstantin Gredeskoul, Paul Henry

Owners:

5fd57616645bc6f37ee477443e361cc7Ffba81343784b413ed79f4da3e33ae02D2317d1c1c8f2d33d88f297d648355c997749e5785ed3d29b3fd9f78e8964a3d

Total downloads 4,612

For this version 853

Show all versions (7 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'compositor', '~> 2.0.1' = Copy to clipboard Copied!

install:
gem install compositor = Copy to clipboard Copied!

Links: