RubyGems Navigation menu

concur 2.1.1

A concurrency library for Ruby inspired by java.util.concurrency and Go (golang). By http://www.appoxy.com

Gemfile
          gem 'concur', '~> 2.1.1'
  
  
  
  
  
  
  

install
          gem install concur
  
  
  
  
  
  
  

Authors:

  • Travis Reeder

Owners:

Total downloads 195,759

For this version 60,694

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.1 - May 8, 2013 (11 KB)
  2. 2.1.0 - April 15, 2013 (11 KB)
  3. 2.0.0 - February 25, 2013 (9 KB)
  4. 1.0.2 - November 13, 2012 (9 KB)
  5. 1.0.1 - November 13, 2012 (9.5 KB)
Show all versions (15 total)

Development Dependencies: