RubyGems Navigation menu

concurrent-ruby 0.7.1

Modern concurrency tools including agents, futures, promises, thread pools, actors, supervisors, and more. Inspired by Erlang, Clojure, Go, JavaScript, actors, and classic concurrency patterns.

Versions:

  1. 0.8.0.pre1 - December 15, 2014 (72.5 KB)
  2. 0.8.0.pre1 - December 15, 2014 java (77.5 KB)
  3. 0.7.1 - December 5, 2014 x86-mingw32 (102 KB)
  4. 0.7.1 - December 5, 2014 x86-linux (96 KB)
  5. 0.7.1 - December 5, 2014 x64-mingw32 (92.5 KB)
Show all versions (77 total)

Runtime Dependencies:

Authors:

  • Jerry D'Antonio

Owners:

95bcc8d80c505fda705d5c33098f0136Afc40875bec6a95232a5d779336bc695E97db95b8713a9743174fd5be4302ec9

Total downloads 30,687

For this version 176

Show all versions (77 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
gem 'concurrent-ruby', '~> 0.7.1' = Copy to clipboard Copied!

install:
gem install concurrent-ruby = Copy to clipboard Copied!

Links: