RubyGems Navigation menu

concurrent 0.1

Omnibus concurrency library for Ruby

Gemfile
          gem 'concurrent', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install concurrent -v 0.1
  
  
  
  
  
  
  

Authors:

  • MenTaLguY <mental@rydia.net>

Owners:

Total downloads 5,449

For this version 1,684

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - May 31, 2007 (18.5 KB)
  2. 0.2.1 - May 28, 2007 (11.5 KB)
  3. 0.1 - May 24, 2007 (11 KB)