RubyGems Navigation menu

conditional_http_auth 1.0.0

HTTP basic auth for staging environments.

Gemfile
          gem 'conditional_http_auth', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install conditional_http_auth
  
  
  
  
  
  
  

Authors:

  • Brian Alexander

Owners:

Licenses:

  • MIT

Total downloads 515

For this version 515

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - January 31, 2014 (6.5 KB)

Development Dependencies: