RubyGems.org

Validation Accessor allows controllers to communicate with models about whether or not certain validations should be run.

installgem install conditional_validation
Authors

Paul Dobbins

1,622 total downloads 429 for this version
Owners

13381166d87f50a05d5f9ee1077adbb2

Licenses

MIT

Gemfile
gem 'conditional_validation', '~> 0.0.5'
Versions
  1. 0.0.5 November 26, 2013 (17 KB)
  2. 0.0.4 November 26, 2013 (17 KB)
  3. 0.0.3 November 20, 2013 (16 KB)
  4. 0.0.2 November 19, 2013 (16 KB)
Show all versions (5 total)
Runtime Dependencies
  1. rails >= 3.0.0