RubyGems Navigation menu

conditions_fu 0.5.1

A little DSL to allow you to map url parameters to an Active Record conditions array.

Gemfile
          gem 'conditions_fu', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install conditions_fu
  
  
  
  
  
  
  

Authors:

  • Cameron Barrie

Owners:

Total downloads 3,719

For this version 1,842

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - October 17, 2010 (8 KB)
  2. 0.5.0 - January 5, 2010 (7 KB)

Development Dependencies: