RubyGems Navigation menu

confidential 0.0.5

Loads your confidential configuration into envs.

Gemfile
          gem 'confidential', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install confidential
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,692

For this version 287

Show all versions (5 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 0.0.5 - June 9, 2014 (13.5 KB)
  2. 0.0.3 - March 1, 2014 (13.5 KB)
  3. 0.0.2 - December 12, 2013 (13.5 KB)
  4. 0.0.1 - December 11, 2013 (13.5 KB)
Show all versions (5 total)

Runtime Dependencies:

Development Dependencies: