RubyGems Navigation menu

configatron 2.10.0

A powerful Ruby configuration system.

Gemfile
          gem 'configatron', '~> 2.10.0'
  
  
  
  
  
  
  

install
          gem install configatron -v 2.10.0
  
  
  
  
  
  
  

Total downloads 607,558

For this version 94,608

Show all versions (62 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.3.0 - November 23, 2014 (17.5 KB)
  2. 4.2.1 - October 26, 2014 (17 KB)
  3. 4.2.0 - June 25, 2014 (17 KB)
  4. 4.1.1 - June 24, 2014 (17 KB)
  5. 4.1.0 - June 17, 2014 (16.5 KB)
Show all versions (62 total)

Runtime Dependencies: