RubyGems Navigation menu

configatron 3.0.0.rc1

A powerful Ruby configuration system.

Gemfile
          gem 'configatron', '~> 3.0.0.rc1'
  
  
  
  
  
  
  

install
          gem install configatron -v 3.0.0.rc1 --pre
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 607,466

For this version 1,411

Show all versions (61 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.2.1 - October 26, 2014 (17 KB)
  2. 4.2.0 - June 25, 2014 (17 KB)
  3. 4.1.1 - June 24, 2014 (17 KB)
  4. 4.1.0 - June 17, 2014 (16.5 KB)
  5. 4.0.3 - June 17, 2014 (16.5 KB)
Show all versions (61 total)

Development Dependencies: