RubyGems Navigation menu

configurable_engine 0.2.8

Configurable is a Rails 3 engine that allows you to set up config variables in a config file, specifying default values for all environments. These variables can then be set on a per-app basis using a user facing configuration screen.

Versions:

  1. 0.4.7 - November 4, 2014 (10 KB)
  2. 0.4.6 - October 28, 2014 (10 KB)
  3. 0.4.5 - October 13, 2014 (10 KB)
  4. 0.4.4 - September 29, 2013 (10 KB)
  5. 0.3.3 - September 29, 2013 (9.5 KB)
Show all versions (27 total)

Runtime Dependencies:

Authors:

  • Paul Campbell

Owners:

B408c8d259cc9b98cf69da4afcad92fb1c33737c12ccc6d022ddeff6275ebdc7

Total downloads 45,460

For this version 1,500

Show all versions (27 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'configurable_engine', '~> 0.2.8' = Copy to clipboard Copied!

install:
gem install configurable_engine -v 0.2.8 = Copy to clipboard Copied!

Links: