RubyGems Navigation menu

configurize 0.0.2

Configurize makes your Ruby class configurable by providing a read-write interface to a flat YAML file stored in your application's config directory.

Gemfile
          gem 'configurize', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install configurize
  
  
  
  
  
  
  

Total downloads 3,596

For this version 1,864

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - February 1, 2010 (7 KB)
  2. 0.0.1 - January 21, 2010 (6.5 KB)

Runtime Dependencies:

Development Dependencies: