RubyGems Navigation menu

confparser 0.0.2.1

parses configuration files compatable with Python's ConfigParser, gitconfig, etc

Versions:

  1. 0.0.2.1 - September 12, 2011 (4.5 KB)
  2. 0.0.2 - September 12, 2011 (4.5 KB)
  3. 0.0.1.3 - August 4, 2011 (4 KB)
  4. 0.0.1.2 - August 4, 2011 (4 KB)
  5. 0.0.1.1 - August 4, 2011 (4 KB)
Show all versions (6 total)

Authors:

  • shura

Owners:

E85dca98788a0d1e58aa80fb5dcfe9d1

Total downloads 10,208

For this version 3,504

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'confparser', '~> 0.0.2.1' = Copy to clipboard Copied!

install:
gem install confparser = Copy to clipboard Copied!

Links: