RubyGems Navigation menu

conject 0.0.7

Enable Guice-like dependency injection and contextual object interactions.

Versions:

  1. 0.1.8 - March 4, 2014 (37 KB)
  2. 0.1.7 - February 15, 2013 (36 KB)
  3. 0.1.6 - January 23, 2013 (34 KB)
  4. 0.1.5 - January 21, 2013 (33.5 KB)
  5. 0.1.4 - January 20, 2013 (33 KB)
Show all versions (16 total)

Authors:

  • David Crosby

Owners:

81b5e41ae80dc7f1aa57d2bf40e7e7d0D206f26a7622f76ef81233727058928e7a911e6eb94f7be3e6bd4623145df192

Total downloads 16,862

For this version 1,393

Show all versions (16 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'conject', '~> 0.0.7' = Copy to clipboard Copied!

install:
gem install conject -v 0.0.7 = Copy to clipboard Copied!

Links: