RubyGems Navigation menu

constantize 0.1.7

This gem provides dynamically created constants for activerecord models

Gemfile
          gem 'constantize', '~> 0.1.7'
  
  
  
  
  
  
  

install
          gem install constantize
  
  
  
  
  
  
  

Authors:

  • Adam Weller

Owners:

Total downloads 13,655

For this version 2,430

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.7 - November 15, 2010 (7.5 KB)
  2. 0.1.6 - November 7, 2010 (7.5 KB)
  3. 0.1.5 - November 1, 2010 (7.5 KB)
  4. 0.1.4 - November 1, 2010 (7.5 KB)
  5. 0.1.2 - October 30, 2010 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies: