RubyGems Navigation menu

consumerable 0.2.0

Quickly write API object mappers without having to re-invent the wheel

Gemfile
          gem 'consumerable', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install consumerable
  
  
  
  
  
  
  

Authors:

  • Matt Beedle

Owners:

Licenses:

  • MIT

Total downloads 1,964

For this version 714

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - July 19, 2013 (9 KB)
  2. 0.1.1 - July 18, 2013 (9 KB)
  3. 0.1.0 - July 18, 2013 (8.5 KB)