RubyGems Navigation menu

content-security-policy 0.1.3

Full-featured Content Security Policy as Rack middleware

Gemfile
          gem 'content-security-policy', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install content-security-policy
  
  
  
  
  
  
  

Authors:

  • Alex Rodionov

Owners:

Total downloads 3,810

For this version 1,333

Show all versions (4 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.3 - September 13, 2012 (7 KB)
  2. 0.1.2 - February 22, 2012 (7 KB)
  3. 0.1.1 - February 17, 2012 (7 KB)
Show all versions (4 total)

Runtime Dependencies: