RubyGems Navigation menu

contraction 0.1.0

Using RDoc documentation as your contract definition, you get solid code, and good docs. Win-win!

Gemfile
          gem 'contraction', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install contraction -v 0.1.0
  
  
  
  
  
  
  

Total downloads 3,811

For this version 704

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - July 22, 2014 (11 KB)
  2. 0.3.0 - July 22, 2014 (11 KB)
  3. 0.2.6 - July 19, 2014 (9 KB)
  4. 0.2.5 - July 18, 2014 (9.5 KB)
  5. 0.2.4 - July 18, 2014 (9.5 KB)
Show all versions (10 total)