RubyGems Navigation menu

cool.io 1.1.0

Cool.io provides a high performance event framework for Ruby which uses the libev C library

Gemfile
          gem 'cool.io', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install cool.io -v 1.1.0
  
  
  
  
  
  
  

Total downloads 191,794

For this version 50,051

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.4 - May 12, 2014 (111 KB)
  2. 1.2.3 - April 26, 2014 x86-mingw32 (1.77 MB)
  3. 1.2.3 - April 25, 2014 (111 KB)
  4. 1.2.2 - April 16, 2014 (111 KB)
  5. 1.2.1 - February 21, 2014 (110 KB)
Show all versions (12 total)

Runtime Dependencies: