RubyGems Navigation menu

coulda 0.6.0

Behaviour Driven Development derived from Cucumber but as an internal DSL with methods for reuse

Versions:

  1. 0.7.1 - August 8, 2011 (21 KB)
  2. 0.6.3 - December 23, 2010 (12 KB)
  3. 0.6.1 - November 20, 2010 (11.5 KB)
  4. 0.6.0 - October 29, 2010 (20.5 KB)
  5. 0.5.5 - September 10, 2010 (11 KB)
Show all versions (20 total)

Authors:

  • Evan David Light

Owners:

Cfc1397a59f523269342e1a7bdfe096b7a0d8ff2f48c5602cd8db1d115af01680acc05856dc5e0e6582b43f20afad3c1

Total downloads 36,594

For this version 1,663

Show all versions (20 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'coulda', '~> 0.6.0' = Copy to clipboard Copied!

install:
gem install coulda -v 0.6.0 = Copy to clipboard Copied!

Links: