RubyGems Navigation menu

credit_card_inspector 0.0.2

Validates credit cards according to the Luhn algorithm. Also determines the type of card from its number

Gemfile
          gem 'credit_card_inspector', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install credit_card_inspector
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,638

For this version 924

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - March 15, 2013 (7 KB)
  2. 0.0.1 - March 15, 2013 (6.5 KB)