RubyGems Navigation menu

credit_card_validator 1.2.0

A gem that provides credit card validation. It is basically a ruby port of the javascript credit card validator by Thomas Fuchs (madrobby) (http://github.com/madrobby/creditcard_js).

Versions:

  1. 1.2.0 - October 26, 2013 (8 KB)
  2. 1.1.0 - June 17, 2011 (8.5 KB)
  3. 1.0.1 - June 17, 2011 (7 KB)
  4. 1.0.0 - June 7, 2011 (7 KB)
  5. 0.1.0 - December 4, 2009 (7 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Tobias Crawley, Bruce Hauman, Phil McClure, Gabriel Reis, Eric Young, Kyle Burton <kyle.burton@gmail.com>, Keitaroh Kobayashi, Alan Ho

Owners:

9262893211442b0081f2bcd75bfd47f3611fd46d3d001c7c6b047468de453b18

Total downloads 33,067

For this version 10,438

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'credit_card_validator', '~> 1.2.0' = Copy to clipboard Copied!

install:
gem install credit_card_validator = Copy to clipboard Copied!

Links: