RubyGems Navigation menu

crossfilter_rails 1.1.0

Rails gem for easily adding the crossfilter javascript library, which is great for exploring multivariate datasets

Gemfile
          gem 'crossfilter_rails', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install crossfilter_rails -v 1.1.0
  
  
  
  
  
  
  

Authors:

  • Michael Bostock, Han Kang

Owners:

Total downloads 8,153

For this version 1,205

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.7 - February 3, 2014 (21 KB)
  2. 1.3.6 - February 3, 2014 (21 KB)
  3. 1.3.5 - October 14, 2013 (20.5 KB)
  4. 1.3.4 - October 14, 2013 (20.5 KB)
  5. 1.3.3 - September 14, 2013 (20.5 KB)
Show all versions (13 total)

Runtime Dependencies:

Development Dependencies: