RubyGems Navigation menu

crossroadsjs-rails 1.5.0

Provides Crossroads.js for use with Rails 3

Gemfile
          gem 'crossroadsjs-rails', '~> 1.5.0'
  
  
  
  
  
  
  

install
          gem install crossroadsjs-rails
  
  
  
  
  
  
  

Total downloads 7,167

For this version 905

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.5.0 - February 7, 2013 (13.5 KB)
  2. 1.4.0 - November 24, 2012 (13.5 KB)
  3. 1.3.0 - September 2, 2012 (13 KB)
  4. 1.2.1 - July 30, 2012 (13 KB)
  5. 1.2.0 - May 29, 2012 (12.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: