RubyGems Navigation menu

cs210-gdata4ruby 0.2.0

A full featured wrapper for interacting with the base Google Data API, including authentication and basic object handling

Gemfile
          gem 'cs210-gdata4ruby', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install cs210-gdata4ruby
  
  
  
  
  
  
  

Authors:

  • Mike Reich

Owners:

Total downloads 2,813

For this version 1,450

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - April 29, 2011 (12.5 KB)
  2. 0.1.5 - April 13, 2011 (10.5 KB)

Runtime Dependencies: