RubyGems Navigation menu

csv-mapper 0.0.2

CsvMapper is a small library intended to simplify the common steps involved with importing CSV files to a usable form in Ruby.

Gemfile
          gem 'csv-mapper', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install csv-mapper -v 0.0.2
  
  
  
  
  
  
  

Total downloads 48,300

For this version 1,726

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - May 19, 2010 (13 KB)
  2. 0.5.0 - May 12, 2010 (12.5 KB)
  3. 0.0.4 - August 5, 2009 (23 KB)
  4. 0.0.3 - December 22, 2008 (22 KB)
  5. 0.0.2 - December 15, 2008 (22 KB)
Show all versions (6 total)

Development Dependencies: