RubyGems Navigation menu

ctreatma-activerecord-oracle_enhanced-adapter 1.4.1.2

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Versions:

  1. 1.4.1.2 - April 12, 2012 (88.5 KB)
  2. 1.4.1.1 - April 10, 2012 (88.5 KB)
Show all versions (3 total)

Authors:

  • Charles Treatman, Raimonds Simanovskis

Owners:

7e62cafcc3857c706bb32b08ef29e00c

Total downloads 2,623

For this version 1,330

Show all versions (3 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ctreatma-activerecord-oracle_enhanced-adapter', '~> 1.4.1.2' = Copy to clipboard Copied!

install:
gem install ctreatma-activerecord-oracle_enhanced-adapter = Copy to clipboard Copied!

Links: