RubyGems Navigation menu

cuba-api 0.1.0

add content negogiation, serialization of objects (their attributes map), and some helpers for authentication + authorization to the cuba framework

Gemfile
          gem 'cuba-api', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install cuba-api -v 0.1.0
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 8,347

For this version 825

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.3 - February 7, 2014 (22 KB)
  2. 0.6.2 - December 13, 2013 (21.5 KB)
  3. 0.6.1 - October 22, 2013 (19.5 KB)
  4. 0.6.0 - October 4, 2013 (19.5 KB)
  5. 0.5.1 - October 1, 2013 (17.5 KB)
Show all versions (13 total)