RubyGems Navigation menu

cuca 0.03

Cuca is a light web development framework that supports CGI and FastCGI. It has a widget-bases approach to reuse functionality and does not implement an MVC architecture. Content can be generated directly by the controller with the help of external widgets that can generate code using markaby, eruby or any other user implemented 'generator'. It supports pretty URL's, layouts, sessions and the rendering of 'partials'.

Versions:

  1. 0.07 - May 18, 2011 (77.5 KB)
  2. 0.06 - March 3, 2009 (74.5 KB)
  3. 0.05 - August 20, 2008 (72.5 KB)
  4. 0.04 - June 16, 2008 (74.5 KB)
  5. 0.03 - May 17, 2008 (65.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Martin Boese

Owners:

7b56484f1e9d9af7b4c2c7ef16142197

Total downloads 12,429

For this version 1,789

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'cuca', '~> 0.03' = Copy to clipboard Copied!

install:
gem install cuca -v 0.03 = Copy to clipboard Copied!

Links: