RubyGems Navigation menu

cucumber-wordpress 1.1

Environment setup and step definitions for testing WordPress with Cucumber

Gemfile
          gem 'cucumber-wordpress', '~> 1.1'
  
  
  
  
  
  
  

install
          gem install cucumber-wordpress -v 1.1
  
  
  
  
  
  
  

Total downloads 8,299

For this version 1,730

Required Ruby Version: None

Links:

Versions:

  1. 1.3.1 - March 17, 2011 (11 KB)
  2. 1.3.0 - September 14, 2010 (11 KB)
  3. 1.2.0 - March 5, 2010 (9 KB)
  4. 1.1 - December 23, 2009 (9 KB)
  5. 1.0 - November 19, 2009 (9 KB)