RubyGems Navigation menu

cuke4duke 0.4.0

Write Cucumber Step Definitions in Java, Scala, Groovy, Rhino Javascript, Clojure or Ioke

Gemfile
          gem 'cuke4duke', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install cuke4duke -v 0.4.0
  
  
  
  
  
  
  

Total downloads 47,723

For this version 1,614

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.4 - May 11, 2011 (380 KB)
  2. 0.4.3 - January 17, 2011 (381 KB)
  3. 0.4.2 - October 4, 2010 (365 KB)
  4. 0.4.1 - October 2, 2010 (8 KB)
  5. 0.4.0 - October 2, 2010 (8 KB)
Show all versions (14 total)

Runtime Dependencies: