RubyGems Navigation menu

cuke4php 0.9.10

Using this protocol it is possible to directly interact with PHP code at any level without the need for a web server. To accomplish this, when cucumber is running against a directory containing feature files and it cannot resolve a particular step definition, it will ask a known wire server (as defined in a .wire file) to interpret and run those steps.

Versions:

  1. 0.9.10 - September 5, 2011 (18 KB)
  2. 0.9.9 - September 5, 2011 (18 KB)
  3. 0.9.8 - August 31, 2011 (18 KB)
  4. 0.9.6.c - May 7, 2011 (17 KB)
  5. 0.9.6.b - May 6, 2011 (17 KB)
Show all versions (12 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Kevin Olbrich, Alessandro Dal Grande

Owners:

5f23b06d22b84ec6c902bf390071a79c

Total downloads 15,673

For this version 2,622

Show all versions (12 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'cuke4php', '~> 0.9.10' = Copy to clipboard Copied!

install:
gem install cuke4php = Copy to clipboard Copied!

Links: