RubyGems Navigation menu

cups 0.1.10

Ruby CUPS provides a wrapper for the Common UNIX Printing System, allowing rubyists to perform basic tasks like printer discovery, job submission & querying.

Versions:

  1. 0.1.10 - December 9, 2014 (11 KB)
  2. 0.1.9 - June 3, 2014 (11 KB)
  3. 0.1.8 - December 8, 2013 (11 KB)
  4. 0.1.7 - July 14, 2013 (11 KB)
  5. 0.1.6 - June 27, 2013 (11 KB)
Show all versions (9 total)

Authors:

  • Nathan Stitt, Tadej Murovec, Ivan Turkovic, Chris Mowforth

Owners:

F4e90ce9fdf9e968587c7f9bec94721eF2a950b6147febd4c8d8c30b769a1754

Total downloads 13,495

For this version 126

Show all versions (9 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'cups', '~> 0.1.10' = Copy to clipboard Copied!

install:
gem install cups = Copy to clipboard Copied!

Links: