RubyGems Navigation menu

curl_ffi 0.0.5

An FFI based libCurl interface, intended to serve as a common backend for existing interfaces to libcurl

Versions:

  1. 0.0.8 - November 12, 2010 (20.5 KB)
  2. 0.0.6 - November 8, 2010 (20.5 KB)
  3. 0.0.5 - November 8, 2010 (22 KB)
  4. 0.0.3 - November 6, 2010 (20.5 KB)
  5. 0.0.2 - November 5, 2010 (19.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Arthur Schreiber, Scott Gonyea

Owners:

2206ea5cb493109b3a3a09ad8b7e8be9

Total downloads 10,078

For this version 1,575

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'curl_ffi', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install curl_ffi -v 0.0.5 = Copy to clipboard Copied!

Links: