RubyGems Navigation menu

curses 1.0.1

A Ruby binding for curses, ncurses, and PDCurses, formerly part of the Ruby standard library. curses is an extension library for text UI applications.

Gemfile
          gem 'curses', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install curses
  
  
  
  
  
  
  

Authors:

  • Eric Hodel, Shugo Maeda

Owners:

Licenses:

  • Ruby, BSD-2-Clause

Total downloads 8,152

For this version 5,951

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.1 - March 26, 2014 (33.5 KB)
  2. 1.0.0 - December 10, 2013 (33 KB)