RubyGems Navigation menu

cyoi 0.11.2

A library to ask an end-user to choose an infrastructure (AWS, OpenStack, etc), region, and login credentials.

Versions:

  1. 0.11.2 - October 23, 2014 (29 KB)
  2. 0.11.1 - October 7, 2014 (29 KB)
  3. 0.11.0 - October 2, 2014 (28.5 KB)
  4. 0.10.1 - June 29, 2014 (28 KB)
  5. 0.10.0 - June 25, 2014 (27.5 KB)
Show all versions (23 total)

Authors:

  • Dr Nic Williams

Owners:

Cb2b768a5e546b24052ea03334e43676C8520a823408be1156b5c19edd06c07b

Total downloads 13,673

For this version 290

Show all versions (23 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'cyoi', '~> 0.11.2' = Copy to clipboard Copied!

install:
gem install cyoi = Copy to clipboard Copied!

Links: