RubyGems Navigation menu

d3_rails 0.0.2

Gem installation of javascript framework for data visualization, D3

Gemfile
          gem 'd3_rails', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install d3_rails -v 0.0.2
  
  
  
  
  
  
  

Total downloads 291,627

For this version 1,286

Show all versions (85 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.4.13 - October 29, 2014 (127 KB)
  2. 3.4.12 - October 12, 2014 (127 KB)
  3. 3.4.11 - August 15, 2014 (127 KB)
  4. 3.4.10 - July 14, 2014 (127 KB)
  5. 3.4.9 - July 4, 2014 (127 KB)
Show all versions (85 total)

Runtime Dependencies:

Development Dependencies: