RubyGems.org

dagnabit

3.0.1

Directed acyclic graph support library for applications using ActiveRecord on top of PostgreSQL.

installgem install dagnabit -v 3.0.1
Authors

David Yip

15,501 total downloads 3,930 for this version
Owners

A6515309096b05b1868a943469aad74f

Gemfile
gem 'dagnabit', '~> 3.0.1'
Versions
  1. 3.1.1 August 31, 2011 (15 KB)
  2. 3.0.1 April 30, 2011 (15 KB)
  3. 3.0.0 January 10, 2011 (15 KB)
  4. 2.2.6 October 1, 2010 (23 KB)
  5. 2.2.4 March 15, 2010 (22.5 KB)
Show all versions (8 total)
Runtime Dependencies
  1. activerecord >= 2.3.0