RubyGems Navigation menu

dataflow 0.2.0

Dataflow concurrency for Ruby (inspired by the Oz language)

Gemfile
          gem 'dataflow', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install dataflow -v 0.2.0
  
  
  
  
  
  
  

Total downloads 10,541

For this version 1,661

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - August 29, 2009 (13.5 KB)
  2. 0.3.0 - August 29, 2009 (12 KB)
  3. 0.2.1 - July 30, 2009 (11 KB)
  4. 0.2.0 - July 9, 2009 (11 KB)
  5. 0.1.1 - June 13, 2009 (10 KB)
Show all versions (6 total)