RubyGems Navigation menu

datamapper4rails 0.5.2

collection of datamapper related extensions. mostly needed to run within rails. the restful transactions is around filter for rails actions if needed to control such transaction on per action base otherwise use the rack extension from rack-datamapper. datamapper store is a session store for rails which uses datamapper as persistent layer and is just a wrapper around the datamapper session store from rack-datamapper. the generators produces datamapper models for your rails application.

Versions:

  1. 0.5.2 - July 30, 2010 (18.5 KB)
  2. 0.5.1 - June 19, 2010 (18.5 KB)
  3. 0.5.0 - June 19, 2010 (18.5 KB)
  4. 0.4.0 - December 6, 2009 (20 KB)
  5. 0.3.2 - November 25, 2009 (19 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • mkristian

Owners:

B05d3cbc64b0031a24c2887fb6ddc173

Total downloads 12,174

For this version 1,824

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'datamapper4rails', '~> 0.5.2' = Copy to clipboard Copied!

install:
gem install datamapper4rails = Copy to clipboard Copied!

Links: