RubyGems Navigation menu

date_ext 0.1.2

Ruby classes for weekday, month, etc.

Gemfile
          gem 'date_ext', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install date_ext
  
  
  
  
  
  
  

Authors:

  • hasclass

Owners:

Total downloads 12,100

For this version 2,002

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - May 5, 2010 (9.5 KB)
  2. 0.1.1 - January 12, 2010 (9.5 KB)
  3. 0.1.0 - January 12, 2010 (9.5 KB)
  4. 0.0.6 - January 12, 2010 (9.5 KB)
  5. 0.0.5 - January 12, 2010 (9.5 KB)
Show all versions (7 total)

Development Dependencies: