RubyGems Navigation menu

date_validator 0.6.4

A simple, ORM agnostic, Ruby 1.9 compatible date validator for Rails 3, based on ActiveModel. Currently supporting :after, :before, :after_or_equal_to and :before_or_equal_to options.

Gemfile
          gem 'date_validator', '~> 0.6.4'
  
  
  
  
  
  
  

install
          gem install date_validator -v 0.6.4
  
  
  
  
  
  
  

Authors:

  • Oriol Gual, Josep M. Bach, Josep Jaume Rey

Owners:

Total downloads 391,748

For this version 18,691

Show all versions (23 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.7.1 - October 15, 2014 (11.5 KB)
  2. 0.7.0 - May 4, 2013 (11 KB)
  3. 0.6.4 - March 29, 2013 (11 KB)
  4. 0.6.3 - January 22, 2012 (9.5 KB)
  5. 0.6.2 - June 8, 2011 (9.5 KB)
Show all versions (23 total)

Runtime Dependencies: