RubyGems Navigation menu

deep_merge 1.0.1

Recursively merge hashes. Now works with Ruby 1.9 and ActiveSupport

Gemfile
          gem 'deep_merge', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install deep_merge
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 386,381

For this version 214,487

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - July 28, 2011 (12.5 KB)
  2. 1.0.0 - July 28, 2011 (11.5 KB)
  3. 0.1.0 - May 18, 2008 (10.5 KB)

Development Dependencies: