RubyGems Navigation menu

deface 0.9.1

Deface is a library that allows you to customize ERB & HAML views in a Rails application without editing the underlying view.

Gemfile
          gem 'deface', '~> 0.9.1'
  
  
  
  
  
  
  

install
          gem install deface -v 0.9.1
  
  
  
  
  
  
  

Total downloads 442,638

For this version 191,046

Show all versions (27 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - September 9, 2014 (43 KB)
  2. 1.0.0 - October 15, 2013 (43 KB)
  3. 1.0.0.rc4 - September 4, 2013 (42.5 KB)
  4. 1.0.0.rc3 - June 19, 2013 (41.5 KB)
  5. 1.0.0.rc2 - March 23, 2013 (40.5 KB)
Show all versions (27 total)

Development Dependencies: