RubyGems Navigation menu

default_value_for 3.0.0.1

The default_value_for plugin allows one to define default values for ActiveRecord models in a declarative manner

Gemfile
          gem 'default_value_for', '~> 3.0.0.1'
  
  
  
  
  
  
  

install
          gem install default_value_for
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 327,489

For this version 14,915

Show all versions (14 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 3.0.0.1 - May 30, 2014 (18 KB)
  2. 3.0.0 - January 8, 2014 (16.5 KB)
  3. 2.0.3 - May 23, 2013 (15 KB)
  4. 2.0.2 - March 11, 2013 (14 KB)
  5. 2.0.1 - June 4, 2012 (13 KB)
Show all versions (14 total)

Runtime Dependencies: