RubyGems Navigation menu

defined-by 0.0.6

Advanced DSL and Dynamic class generation for Ruby

Gemfile
          gem 'defined-by', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install defined-by
  
  
  
  
  
  
  

Total downloads 5,751

For this version 4,158

Required Ruby Version: None

Links:

Versions:

  1. 0.0.6 - September 20, 2010 (7.5 KB)
  2. 0.0.5 - September 13, 2010 (7 KB)