RubyGems Navigation menu

delocalize 0.4.0

Delocalize is a tool for parsing localized dates/times and numbers.

Gemfile
          gem 'delocalize', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install delocalize
  
  
  
  
  
  
  

Authors:

  • Clemens Kofler

Owners:

Licenses:

  • MIT

Total downloads 107,343

For this version 1,647

Show all versions (14 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.0 - August 6, 2014 (14 KB)
  2. 0.3.2 - September 10, 2013 (13.5 KB)
  3. 0.3.1 - November 22, 2011 (13.5 KB)
  4. 0.3.0 - October 25, 2011 (12.5 KB)
  5. 0.2.6 - May 26, 2011 (17 KB)
Show all versions (14 total)

Runtime Dependencies:

Development Dependencies: