RubyGems Navigation menu

dependent_restrict 0.2.0

This gem is not needed in Rails 3 as dependent => :raise is included in 3.0.

Gemfile
          gem 'dependent_restrict', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install dependent_restrict -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Michael Noack

Owners:

Licenses:

  • MIT

Total downloads 2,426

For this version 441

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.2 - July 23, 2014 (9.5 KB)
  2. 0.2.1 - May 9, 2014 (11.5 KB)
  3. 0.2.0 - May 8, 2014 (11.5 KB)
  4. 0.1.1 - November 27, 2013 (11 KB)
  5. 0.1.0 - September 14, 2013 (10.5 KB)

Runtime Dependencies: