RubyGems Navigation menu

dependo 0.1

A dependency injection framework for Ruby, which allows you to register dependencies and access them anywhere in your program

Gemfile
          gem 'dependo', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install dependo -v 0.1
  
  
  
  
  
  
  

Authors:

  • Sean Schulte

Owners:

Total downloads 3,000

For this version 994

Required Ruby Version: None

Links:

Versions:

  1. 0.2 - January 29, 2013 (58 KB)
  2. 0.1 - October 25, 2012 (57.5 KB)